• warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'oauth_commmon_is_provider' not found or invalid function name in /home/ictdev/ictdev.org/includes/menu.inc on line 454.
  • warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'oauth_commmon_is_provider' not found or invalid function name in /home/ictdev/ictdev.org/includes/menu.inc on line 454.
  • warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'oauth_commmon_is_provider' not found or invalid function name in /home/ictdev/ictdev.org/includes/menu.inc on line 454.
  • warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'oauth_commmon_is_provider' not found or invalid function name in /home/ictdev/ictdev.org/includes/menu.inc on line 454.
  • warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'oauth_commmon_is_provider' not found or invalid function name in /home/ictdev/ictdev.org/includes/menu.inc on line 454.

Upgrade Day

Upgrade Day 2.7: May 30 – 31, 2013

We’re hosting the 3rd Community-wide Upgrade Day on the May 30 – 31, 2013, to help those of you running older versions of the platform get upgraded to the latest and most secure version of Ushahidi.

Weekly: Upgrade Day, Humanitarian Hack Box

Upgrading to 2.5, the latest Ushcast, the Humanitarian Hack Box and a Deployment of the Week from Romania are in this report.

Syndicate content